MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Problems with uploading after pressing continue
Join to comment
I've been trying to upload new creations over and over and I have run into several problems. Now I tried to upload and it took forever to load just one picture. Then I finally pressed continue and no text showed up in the box where html is supposed to appear. It's not a catastrophe, I just wanted to share some more creations. If anybody who's smarter than me could help, it would be great. Thanks!
Permalink
| May 26, 2014, 9:57 pm
well i think maybe the java settings should be reset maybe that will work,:)
Permalink
| May 27, 2014, 8:28 pm
Quoting Nathan Moravetz
I've been trying to upload new creations over and over and I have run into several problems. Now I tried to upload and it took forever to load just one picture. Then I finally pressed continue and no text showed up in the box where html is supposed to appear. It's not a catastrophe, I just wanted to share some more creations. If anybody who's smarter than me could help, it would be great. Thanks!

The problem might be that you need to resize your images.
Permalink
| May 27, 2014, 8:37 pm
The problem might just be that MOCpages is just broken. It sounds like they are using the old uploader which is known to not upload images very well, the best is to see if he can get the new uploader to work with the Java Security needing to be changed to accept MOCpages. It may or may not work depending on the computer being used. Some people out there don't have a button to allow them to add MOCpages to the list. The next thing to try is lowering the security settings of Java, but it isn't really recommended, at least I don't think it's a good idea.
Permalink
| May 27, 2014, 8:43 pm
resolution of pics are likely too high
Permalink
| May 27, 2014, 9:31 pm
Thanks for all the help! I figured out the problem; it was with Java.
Permalink
| May 28, 2014, 9:01 pm
I win! :D
Permalink
| May 29, 2014, 6:54 pm
I've been trying for an hour to upload pictures for a new MOC but the pictures, which are JPG files taken on my iPhone, won'y upload! Is there a fix to this or is MOCpages just broken for now?
Permalink
| May 30, 2014, 1:56 am
Quoting 9000 Toasters
I've been trying for an hour to upload pictures for a new MOC but the pictures, which are JPG files taken on my iPhone, won'y upload! Is there a fix to this or is MOCpages just broken for now?

MOCpages has always been broken. You might as well transfer the pictures over to a regular computer because those have the best chance of working on the site.
Permalink
| May 30, 2014, 8:24 am
Quoting MCLegoboy !
MOCpages has always been broken. You might as well transfer the pictures over to a regular computer because those have the best chance of working on the site.

I've never had problems with it, apart from a while back when half the images all got wiped.

It's most likely the iphone.
Permalink
| May 30, 2014, 9:08 am
Quoting 9000 Toasters
I've been trying for an hour to upload pictures for a new MOC but the pictures, which are JPG files taken on my iPhone, won'y upload! Is there a fix to this or is MOCpages just broken for now?

Hmmm, interesting you mention that.

I used the old uploader to get the main pic for the last MOC I posted. It was originally a JPG file, but it didn't load. I then tried it again, this time using a PNG format. That worked fine. Now I don't know if the two issues are connected, but I figured I might as well mention it.

In case you need to know, I used Mozilla Firefox for posting, but Safari for general growing (including this site). Java player may need updating (again) on my computer, which is why I usually embed from Flickr for main pics. Otherwise, the main picture is posted via the old uploader.
Permalink
| May 30, 2014, 2:16 pm
Quoting Areetsa C
I've never had problems with it, apart from a while back when half the images all got wiped.

It's most likely the iphone.

I transferred the pics from my phone to my laptop so it's definately not the iPhone... unless it messed up the picture format.
Permalink
| May 30, 2014, 2:22 pm
Quoting 9000 Toasters
I transferred the pics from my phone to my laptop so it's definately not the iPhone... unless it messed up the picture format.

How big are the images, and have you tried both uploaders?
Permalink
| May 30, 2014, 7:48 pm
 Group moderator 
Quoting Nathan Moravetz
I've been trying to upload new creations over and over and I have run into several problems. Now I tried to upload and it took forever to load just one picture. Then I finally pressed continue and no text showed up in the box where html is supposed to appear. It's not a catastrophe, I just wanted to share some more creations. If anybody who's smarter than me could help, it would be great. Thanks!


The uploader is working normally, the issue must be with either the images you are using, or your version of java is out of date. Don't forget that you need to check the box to allow java to run even though this website is considered a security risk.

Permalink
| May 31, 2014, 9:08 am
I had to manually change the pictures to PNG files and change my java settings to use new uploader but I finally got the pictures to upload so my MOC is officially up! Thanks for all the help!
Permalink
| May 31, 2014, 9:40 pm
Other topics
Bonk! Smash! Thud. Updated today
Exact Copy Or Similar MOC Updated Thursday
Problem when signing in Updated Wednesday



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use