MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Old Uploader
Join to comment
Hi, I am stuck using the old Uploader because my computers security settings* are blocking the fancy one.

Whenever I use all nine photo slots it loads, then it says that it's done, and the "Continue" button pops up, but no photos. Please help, thanks. ~ Jake

*I am using Windows 8, if you would rather tell me how to unblock the fancy one, thanks again.
Permalink
| April 24, 2014, 8:19 pm
Happens to me when I try to use LDD Screenshots and I'm not satisfied either...
Permalink
| April 24, 2014, 8:22 pm
Quoting Bumblebee 5253
Hi, I am stuck using the old Uploader because my computers security settings* are blocking the fancy one.

Whenever I use all nine photo slots it loads, then it says that it's done, and the "Continue" button pops up, but no photos. Please help, thanks. ~ Jake

*I am using Windows 8, if you would rather tell me how to unblock the fancy one, thanks again.

Simple solution. Just upload three pics at a time.
Permalink
| April 24, 2014, 8:23 pm
Quoting Zach Lucia
Simple solution. Just upload three pics at a time.

I've done that. It takes forever, I may as well though. I was wondering if there might be a solution though.
Permalink
| April 24, 2014, 8:25 pm
Have you changed Java's Settings to allow MOCpages to do its thing?

Find where Java is stored.
Click the configure button.
Select "settings" and edit the Exception Site List.
Copy the entire MOCpages URL into it by way of CTRL C and then CTRL V.
Everything should work then, including the Fancy Uploader.
Permalink
| April 24, 2014, 8:35 pm
Quoting MCLegoboy !
Have you changed Java's Settings to allow MOCpages to do its thing?

Find where Java is stored.
Click the configure button.
Select "settings" and edit the Exception Site List.
Copy the entire MOCpages URL into it by way of CTRL C and then CTRL V.
Everything should work then, including the Fancy Uploader.

Okay, I get the idea, but where exactly do I go on Windows 8? Currently I am at Control Panel > Programs > Java Control Panel. There are some tabs there: General/Java/Security/Advanced. I'm looking around, but I don't see much that would help...
Permalink
| April 24, 2014, 8:55 pm
Okay nevermind I got it. It now will give me a giant warning instead of just blocking it.

Thanks everyone!



kinda....
Permalink
| April 24, 2014, 8:56 pm
Quoting Bumblebee 5253
Okay nevermind I got it. It now will give me a giant warning instead of just blocking it.

Thanks everyone!



kinda....

No, wait, In Security, have the setting at High, and down at the bottom of that same page, there is an edit button for the Security Site List. I never get mega security warnings, and I'm able to get it to work just fine.
Permalink
| April 24, 2014, 9:06 pm
Quoting MCLegoboy !
No, wait, In Security, have the setting at High, and down at the bottom of that same page, there is an edit button for the Security Site List. I never get mega security warnings, and I'm able to get it to work just fine.

Ohhhhh! Okay, will do. Thanks!
Permalink
| April 24, 2014, 9:10 pm
Quoting MCLegoboy !
No, wait, In Security, have the setting at High, and down at the bottom of that same page, there is an edit button for the Security Site List. I never get mega security warnings, and I'm able to get it to work just fine.

Wait, no there's not. There is "Restore Security Prompts" and "Manage Certificates". The "Manage Certificates", obviously, wants me to import a security certificate from my computer. MOCpages have one of those?
Permalink
| April 24, 2014, 9:13 pm
I am using Windows 7, but that shouldn't make a differnence with what is on Java. If your page doesn't look like this, then I don't know how else to help you. Sorry.

https://www.flickr.com/photos/mclegoboy/14021474103/
Permalink
| April 24, 2014, 9:19 pm
Okay guys, I have a problem. I have been trying to upload a creation, but I can't seem to get it to work. First, there was a problem with the security of the Java update. I was able to fix that because it wasn't allowing me to even open the Uploader. Now, I can open the Uploader, but it won't show any of the folders that have my pictures in them. When I push "choose photos," it shows nothing. I even tried the old uploader and it doesn't work for me. How long should I wait for the old uploader? I need help ASAP. By the way I use a MacBook Air and upload using the 64-bit browser, Safari.

~ McLegofreak
Permalink
| May 1, 2014, 8:08 am
Quoting Bumblebee 5253
Hi, I am stuck using the old Uploader because my computers security settings* are blocking the fancy one.

Whenever I use all nine photo slots it loads, then it says that it's done, and the "Continue" button pops up, but no photos. Please help, thanks. ~ Jake

*I am using Windows 8, if you would rather tell me how to unblock the fancy one, thanks again.

Ok I was having the same exact problem you were having and it was driving me insane. It's all about the Java in this situation. With Windows 8 the easiest way I find Java is by using the Search tool in the sliding side bar on the right of the screen (I do it in Desktop mode) Put in Java and "Configure Java" should come up automatically. When the Configure Java page comes up go to the Security tab at the top of the page. Go down to the "Edit Site List" button and put in any http related to Mocpages like this
http://www.mocpages.com/lib/uploader2010/upload_FORM.php?main=

It'll warn you about security issues and then you will be able to allow the fancy uploader to load.

Permalink
| June 18, 2014, 3:40 am
Quoting ~ McLegofreak
Okay guys, I have a problem. I have been trying to upload a creation, but I can't seem to get it to work. First, there was a problem with the security of the Java update. I was able to fix that because it wasn't allowing me to even open the Uploader. Now, I can open the Uploader, but it won't show any of the folders that have my pictures in them. When I push "choose photos," it shows nothing. I even tried the old uploader and it doesn't work for me. How long should I wait for the old uploader? I need help ASAP. By the way I use a MacBook Air and upload using the 64-bit browser, Safari.

~ McLegofreak
contrary to what the guy above me said, you just can't use Safari as your browser. Use Firefox, Internet explorer, or google chrome.

Permalink
| June 18, 2014, 7:41 am
 Group moderator 
Safari, at least on ipad, does not run java script, so it will not work with either uploader.
Permalink
| June 18, 2014, 8:51 am
Quoting andros tempest
Safari, at least on ipad, does not run java script, so it will not work with either uploader.

I upload mocs all the time on an iPad.
Permalink
| June 18, 2014, 9:46 am
 Group moderator 
Quoting Stephen Boe
I upload mocs all the time on an iPad.


But do you use Safari? Because everything I have read says that Safari does not support Java.

It is possible to install Firefox for ipad and ipad mini, which DOES support java. And I also believe Chrome is downloadable too.

But my point was and still is, if you are using Safari, to the best of my knowledge, java doesn't work - therefore you cannot use the old or new installers on Safari.
Permalink
| June 19, 2014, 4:00 am
Quoting andros tempest

But do you use Safari? Because everything I have read says that Safari does not support Java.

It is possible to install Firefox for ipad and ipad mini, which DOES support java. And I also believe Chrome is downloadable too.

But my point was and still is, if you are using Safari, to the best of my knowledge, java doesn't work - therefore you cannot use the old or new installers on Safari.

Yes, I do actually use safari. The old uploader, but it does work for me.
Permalink
| June 19, 2014, 5:32 pm
Quoting Tyler Berry
Happens to me when I try to use LDD Screenshots and I'm not satisfied either...

They don't work for me either in the .PNG format, I just export them as a JPEG, it always works.
Permalink
| June 20, 2014, 3:14 pm
 Group moderator 
Quoting Stephen Boe (MOCiversary Today!)
Yes, I do actually use safari. The old uploader, but it does work for me.


I must have got it wrong then, sorry for the confusion.

I know on my Ipad mini all java functions are disabled, I assumed it was the same on ipad too.

Looking at the old uploader I may also have been incorrect when I stated it needs java to run.

Permalink
| June 21, 2014, 4:33 am
i use the old one because i can't figure out how to use the new one
Permalink
| June 23, 2014, 3:39 pm
to sum it up i have the same problem on ie,but i use crome and that problem never happens,id say depending on your operating system or internet go to configure java,un check the enable java content in the browser then cut of your internet then re enable java content then go back to the browser and go through the new uploader and it should be gone temporarily, i say that becuse the problem really dosent go away it persists,i would say about everyday tops,but if it happens again you'l know what to do,:)
Permalink
| June 23, 2014, 7:19 pm
Other topics
Ipad help Updated today
Questions? Updated Thursday



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use