MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Help! Can't upload creations on iPad 3!
Join to comment
I took a few pictures of a creation to upload with my iPad 3. When it finished uploading (simple installer), it said "Done!" But didn't show any photos. I clicked "Continue", and the photos didn't come up. I tried again and got the same results. NOTE: The installer works fine on my iPod Touch.
Permalink
| January 5, 2013, 4:02 pm
Quoting Fishfam 4
I took a few pictures of a creation to upload with my iPad 3. When it finished uploading (simple installer), it said "Done!" But didn't show any photos. I clicked "Continue", and the photos didn't come up. I tried again and got the same results. NOTE: The installer works fine on my iPod Touch.


Don't know anything about iPads.

But you should go to your "Photos" page from your home page (or click here http://www.mocpages.com/my_photos.php ) and see if they uploaded or not.

The MOCpages server is responding very slowly today (some of my own uploads had to be repeated several times) and it's possible they uploaded correctly but then failed to display at the end of the upload.

If that's the case, you can either use the URL of the image to reconstruct the missing HTML, or if you don't know how to do that, far easier is just to delete the orphaned copy of the image and upload it again. I've found today in particular that uploading one at a time helps.
Permalink
| January 5, 2013, 4:40 pm
Quoting Digital Dreams

Don't know anything about iPads.

But you should go to your "Photos" page from your home page (or click here http://www.mocpages.com/my_photos.php ) and see if they uploaded or not.

The MOCpages server is responding very slowly today (some of my own uploads had to be repeated several times) and it's possible they uploaded correctly but then failed to display at the end of the upload.

If that's the case, you can either use the URL of the image to reconstruct the missing HTML, or if you don't know how to do that, far easier is just to delete the orphaned copy of the image and upload it again. I've found today in particular that uploading one at a time helps.

Ok, thanks. I'll try that stuff, re-uploading them, and maybe waiting until tomorrow. ;)
Permalink
| January 5, 2013, 6:59 pm
Quoting Fishfam 4
Ok, thanks. I'll try that stuff, re-uploading them, and maybe waiting until tomorrow. ;)

Wait, How do you upload on iPad? I dosn't work for me, do you use safari or some other web browser?
Permalink
| January 5, 2013, 8:15 pm
Quoting Alex B
Wait, How do you upload on iPad? I dosn't work for me, do you use safari or some other web browser?
Alex, I don't think it is possible to upload from an iPad. And yes, you use 'Safari' to access the site.
Permalink
| January 5, 2013, 8:17 pm
Quoting Mitchell Smith
Quoting Alex B
Wait, How do you upload on iPad? I dosn't work for me, do you use safari or some other web browser?
Alex, I don't think it is possible to upload from an iPad. And yes, you use 'Safari' to access the site.

Well there are other web browsers than 'Safari' like Chromium which I had on my iPod (Which I sold because I got an iPhone) and others. But Maybe he is confusing some other tablet for an iPad, but that is pretty hard to do.

Permalink
| January 5, 2013, 8:57 pm
Other topics
No Emails Updated Tuesday
Limits of the system? Updated today



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use