MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
The photo uploader isnt working
Join to comment
Hi, I am relatively new to Mocpages,
I don't know if anyone can help me, but when I go to upload an image, it comes up saying it hasn't been able to upload. (I use the "simple uploader")

It says the file needs to be a different type, but I have changed the file type numerous times, all of which have failed to upload. I have never had this happen before, and am worried that it will stop me from using mocpages ever again.

If anyone knows how to sort this out, or at least basic instructions of how to turn a photo into a html code, I would be really grateful to know.

Thank you
Harry Gravett
Permalink
| June 16, 2012, 7:55 am
Quoting Harry Gravett
Hi, I am relatively new to Mocpages,
I don't know if anyone can help me, but when I go to upload an image, it comes up saying it hasn't been able to upload. (I use the "simple uploader")

It says the file needs to be a different type, but I have changed the file type numerous times, all of which have failed to upload. I have never had this happen before, and am worried that it will stop me from using mocpages ever again.

If anyone knows how to sort this out, or at least basic instructions of how to turn a photo into a html code, I would be really grateful to know.

Thank you
Harry Gravett

You're not doing anything wrong. The uploader is currently having problems. It went down sometime last night. Everyone is having the same problem. Just have to sit tight until it gets fixed.
Permalink
| June 16, 2012, 7:58 am
Quoting The Pied Pauper $$
You're not doing anything wrong. The uploader is currently having problems. It went down sometime last night. Everyone is having the same problem. Just have to sit tight until it gets fixed.


Thanks ;)
I have sat at the computer all morning worrying about it...
again thanks :)
Permalink
| June 16, 2012, 8:02 am
 Group moderator 
I think the issue is with java in general. I've just been asked to update my java, but the install errored out.

I've not tried to upload anything yet, but an out of date or non-functioning java application would explain why the uploader is not working at all.

for those experiencing this issue are you able to check:

1. which internet browser you use (firefox, chrome, ie7)
2. which version of java platform you are running.

if you have permission, update java and see if the issue persists.
Permalink
| June 16, 2012, 8:21 am
 Group admin 
Yeah, I just gave it a try and had the same problem. I'll pass the info along to Sean in case he's not gotten word yet.

Permalink
| June 16, 2012, 8:42 am
Quoting Mark Kelso
Yeah, I just gave it a try and had the same problem. I'll pass the info along to Sean in case he's not gotten word yet.

Thanks Mark!
Permalink
| June 16, 2012, 8:49 am
Quoting Mark Kelso
Yeah, I just gave it a try and had the same problem. I'll pass the info along to Sean in case he's not gotten word yet.

Thanks Mark! Hope it get fixed soon!
Permalink
| June 16, 2012, 9:47 am
I agree with Kyle Peckham. I sure hope this issue is solved soon. I have a lot of stuff to upload :)

Thanks Sean, Mark, and Chris for all your effort and time helping this website running :)

~12lego
Permalink
| June 16, 2012, 9:54 am
Hmm...I wasn't having any trouble uploading yesterday, but I did update Java after the uploader freezed up and wouldn't work. It worked after I updated Java.
Permalink
| June 16, 2012, 10:05 am
Hmm...I wasn't having any trouble uploading yesterday, but I did update Java after the uploader freezed up and wouldn't work. It worked after I updated Java.
Permalink
| June 16, 2012, 10:06 am
Looks like I'll have to be a little late with I.I., sorry guys!
Permalink
| June 16, 2012, 10:13 am
Quoting Netro .
Hmm...I wasn't having any trouble uploading yesterday, but I did update Java after the uploader freezed up and wouldn't work. It worked after I updated Java.

Perhaps that's what we need to do then? Thanks. :)
Permalink
| June 16, 2012, 10:32 am
 Group moderator 
ok, I've updated java, in ie7 the loader runs but doesn't actually upload anything. in firefox 3.6 it simply crashes firefox. and in google chrome it works by doesn't actually upload anything.

while java is clearly a factor, something is ropey at the mocpages end as well.
Permalink
| June 16, 2012, 11:25 am
I had the same problem today. Uploader is working, but it doesn't upload anything.
Permalink
| June 16, 2012, 12:50 pm
Quoting Tiler .
I had the same problem today. Uploader is working, but it doesn't upload anything.

Ditto

Permalink
| June 16, 2012, 12:59 pm
Me too. I don't know what's everyone error message, but I think is the same that this one:

Quoting Server
Warning: getimagesize(/beaker/mocpages/user_images/79624/1339865594m_THUMB.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /beaker/mocpages/lib/uploader2010/upload_REsULTS_zapper.php on line 48


This problem happens to me even with images that I posted before and they were on the same folder where they were when I uploaded them before. What's the reason of this? May it can be solved soon?
Permalink
| June 16, 2012, 1:03 pm
I'm also having this problem.
Permalink
| June 16, 2012, 1:03 pm
Fist LDD broke, then my computer broke, now it got fixed so i tried to upload, i wasted time converting pictures, I been waiting two weeks now this? RAGE!!!!!
Permalink
| June 16, 2012, 1:04 pm
Quoting Eragon Bromson
Fist LDD broke, then my computer broke, now it got fixed so i tried to upload, i wasted time converting pictures, I been waiting two weeks now this? RAGE!!!!!


Murphy's law :)

Permalink
| June 16, 2012, 1:21 pm
Quoting Dave Benson

Murphy's law :)

Which frequently happens to this site...
Permalink
| June 16, 2012, 1:35 pm
Quoting The Pied Pauper $$
Which frequently happens to this site...


Just another glitch 2 overcome :)

Permalink
| June 16, 2012, 1:50 pm
Check this out guys: http://www.mocpages.com/moc.php/328370

This creation was post today so maybe it just has problems with the main photo. If anyone was wanting to post something today, then maybe you can NOW! I, will make up a test page to see if it actually works.

EDIT: Actually, nevermind. It did not work for me at all.
Permalink
| June 16, 2012, 3:25 pm
Seems that the buddy icon uploader isn't working either.
Permalink
| June 16, 2012, 6:55 pm
Quoting Clear .
Seems that the buddy icon uploader isn't working either.

Nah, Im sure the buddy icon thing is fine. It just takesd FOREVER to upload because it is put at the bottom of the MOcpages "TO DO" list. Your buddy icon will be changed tommorow morning or tonight, hopefully.
Permalink
| June 16, 2012, 6:58 pm
Quoting Netro .
Nah, Im sure the buddy icon thing is fine. It just takesd FOREVER to upload because it is put at the bottom of the MOcpages "TO DO" list. Your buddy icon will be changed tommorow morning or tonight, hopefully.

No, it says that there was a system hiccup and to try again later. I tried again later and it said to try again later. So I tried again later.... :P
Permalink
| June 16, 2012, 7:27 pm
Hello all,

I figured out how to get AROUND the uploader. Just google search "picture in HTML" and the first result should be a tutorial of some sort. It's pretty easy if you are used to HTML. The only problem is that the main picture is not working.

I did it here if you are wondering,

http://mocpages.com/moc.php/328392
Permalink
| June 16, 2012, 9:05 pm
Quoting Original Channel of MOCpages (Caleb)
Hello all,

I figured out how to get AROUND the uploader. Just google search "picture in HTML" and the first result should be a tutorial of some sort. It's pretty easy if you are used to HTML. The only problem is that the main picture is not working.

I did it here if you are wondering,

http://mocpages.com/moc.php/328392
Thanks for the tip, Caleb.

Permalink
| June 17, 2012, 8:26 am
 Group moderator 
Quoting Original Channel of MOCpages (Caleb)
Hello all,

I figured out how to get AROUND the uploader. Just google search "picture in HTML" and the first result should be a tutorial of some sort. It's pretty easy if you are used to HTML. The only problem is that the main picture is not working.

I did it here if you are wondering,

http://mocpages.com/moc.php/328392



already attempted this and it works. I'm still curious as to why the uploader isn't working, but I can live without it for a day or two.
Permalink
| June 17, 2012, 8:31 am
I'm trying to upload my pics for my father's day MOC, but the picture just appears as a question mark! I saw in the previous comments that the uploader is having problems, so I hope that this is just a cause of that.
Permalink
| June 17, 2012, 12:56 pm
Quoting Original Channel of MOCpages (Caleb)
Looks like I'll have to be a little late with I.I., sorry guys!

Dang! Guess we'll just have to hang tight 'till it's fixed!
Permalink
| June 17, 2012, 12:58 pm
As always, bad luck on my birthday... *sigh*
Permalink
| June 17, 2012, 1:55 pm
My down loader does not come up with a message just when the images have downloaded they appear as the Microsoft 'abbreviation' of a photo/video symbol

Permalink
| June 17, 2012, 1:55 pm
Quoting Broken Bricks
My down loader does not come up with a message just when the images have downloaded they appear as the Microsoft 'abbreviation' of a photo/video symbol

The exact same thing is happening to me, and I've tried about 10 times, it never worked.
Permalink
| June 17, 2012, 2:43 pm
Bad Luck Awe:

Hasn't posted a MOC since Christmas,

Uploader goes down the first day he tries something.
Permalink
| June 17, 2012, 2:43 pm
I got really lucky, then... I posted a MOC right before the problem started. I didn't have any problems until now: I tried adding some pics and it didn't work. Hope this problem fixes soon!
Permalink
| June 17, 2012, 3:28 pm
Quoting LTE the Mechanier
I got really lucky, then... I posted a MOC right before the problem started. I didn't have any problems until now: I tried adding some pics and it didn't work. Hope this problem fixes soon!

Yeesh!
Permalink
| June 17, 2012, 4:33 pm
*Tick tock tick tock*
Permalink
| June 17, 2012, 4:53 pm
WEll, I guess I'll have to post my father's day MOC tomorrow! Hopefully the uploader will be fixed by then.
Permalink
| June 17, 2012, 7:45 pm
Quoting Netro .
Hmm...I wasn't having any trouble uploading yesterday, but I did update Java after the uploader freezed up and wouldn't work. It worked after I updated Java.

I just updated and it still doesn't work.
Permalink
| June 17, 2012, 10:14 pm
I hope this is fixed by tommorow, the entire MOXCpages is all messed up now. Gah, I have to get that entry in...
Permalink
| June 17, 2012, 10:16 pm
I can still add photos to the page (Flickr), although the title picture won't show up. Sigh. Every time I try to post something, stuff happens : Last time it was the like counter...
Permalink
| June 17, 2012, 11:30 pm
Im experiencing the same problem (I think)the huge chunk of codes for the picture is shown, but when it is previewed there's nothing there. D: How do you fix it?
Permalink
| June 18, 2012, 2:39 am
I get this information, when I try upload photos: But we couldn't upload these images: 6.JPG (Remember, you can only upload JPG, GIF, and PNG images.)
Permalink
| June 18, 2012, 7:51 am
 Group moderator 
Quoting Larry Pan
I can still add photos to the page (Flickr), although the title picture won't show up. Sigh. Every time I try to post something, stuff happens : Last time it was the like counter...


so it's your fault :p

Permalink
| June 18, 2012, 7:53 am
Quoting Darren .Y
Im experiencing the same problem (I think)the huge chunk of codes for the picture is shown, but when it is previewed there's nothing there. D: How do you fix it?

Yes, that's exactly it.
Permalink
| June 18, 2012, 8:35 am
Quoting Awesome-o-saurus The Not-So-Great
Bad Luck Awe:

Hasn't posted a MOC since Christmas,

Uploader goes down the first day he tries something.

hahaha, someone here actually knows what real memes are! haha
Permalink
| June 18, 2012, 8:41 am
Where are the MOCpages admins and MODs?
Permalink
| June 18, 2012, 8:42 am
Quoting Original Channel of MOCpages (Caleb)
Where are the MOCpages admins and MODs?

Earth..... JK! They must be busy
Permalink
| June 18, 2012, 8:48 am
Quoting Original Channel of MOCpages (Caleb)
hahaha, someone here actually knows what real memes are! haha

*raises hand*
Permalink
| June 18, 2012, 8:52 am
Okay, I tried uploading some pictures after updating Java, still didn't work. So I tried using the simple uploader. Here's the message I got, I'd say this is a bit strange:
Quoting Simple Uploader
But we couldn't upload these images:

GearUpVictory_Z.jpg
GearUpVictory_T.jpg

(Remember, you can only upload JPG, GIF, and PNG images.) Make sure your files end in ".jpg", ".jpeg", ".gif", or ".png".

As you can see the images I tried to upload were clearly marked as .jpg files. But somehow the uploader, which is supposed to accept that file type, didn't let it through.
Permalink
| June 18, 2012, 10:06 am
Quoting Chronos Omega

This is what happens to me.
Permalink
| June 18, 2012, 10:11 am
Quoting Original Channel of MOCpages (Caleb)
Hello all,

I figured out how to get AROUND the uploader. Just google search "picture in HTML" and the first result should be a tutorial of some sort. It's pretty easy if you are used to HTML. The only problem is that the main picture is not working.

I did it here if you are wondering,

http://mocpages.com/moc.php/328392

Im trying to do that, but it's kinda hard...
Permalink
| June 18, 2012, 10:13 am
Quoting Netro .
Im trying to do that, but it's kinda hard...


Thanks, I have managed to do what I wanted to do ;) I hope it fixes soon for everyone to get these new creations on!
Permalink
| June 18, 2012, 10:25 am
Quoting Netro .
Im trying to do that, but it's kinda hard...


Thanks, I have managed to do what I wanted to do ;) I hope it fixes soon for everyone to get these new creations on!
Permalink
| June 18, 2012, 10:26 am
Would someone mind posting a tutorial here about how to upload it with HTML, so any passerby wondering why in the world the uploader isn't working can see it? It would really help.
Permalink
| June 18, 2012, 10:32 am
Would someone mind posting a tutorial here about how to upload it with HTML, so any passerby wondering why in the world the uploader isn't working can see it? It would really help.
Permalink
| June 18, 2012, 10:33 am
Quoting Netro .
Would someone mind posting a tutorial here about how to upload it with HTML, so any passerby wondering why in the world the uploader isn't working can see it? It would really help.

<img src="(PHOTO URL)" border="4" width="(PHOTO WIDTH)" height="(PHOTO HEIGHT)" alt=""></a>

Simple.

Clean.

Permalink
| June 18, 2012, 10:43 am
Quoting Areetsa C
<img src="(PHOTO URL)" border="4" width="(PHOTO WIDTH)" height="(PHOTO HEIGHT)" alt=""></a>

Simple.

Clean.

Ahh. Thank you. One question: What do you put in the URL space? Just the name of the picture on your computer?
Permalink
| June 18, 2012, 10:46 am
It's working again! :D Yay!
Permalink
| June 18, 2012, 2:28 pm
Quoting Netro .
It's working again! :D Yay!

Yes! Do you think the inaccessibility today was in order to fix errors?
Permalink
| June 18, 2012, 2:31 pm
Quoting Chronos Omega
Yes! Do you think the inaccessibility today was in order to fix errors?

Certainly.
Permalink
| June 18, 2012, 2:36 pm
Quoting Netro .
Certainly.

I'm usually frustrated when the site goes down, but this time it was actually beneficial, LOL. As long as we're back online without errors, I'm satisfied.
Permalink
| June 18, 2012, 2:37 pm
Quoting Netro .
Certainly.

Well hopefully

Permalink
| June 18, 2012, 2:39 pm
Quoting Chains, Toa Of Prisoners
Well hopefully

Well it's all fixed now, so yes.
Permalink
| June 18, 2012, 2:40 pm
 Group admin 
The disk on our server was full, and there was no space for new uploads. We've cleared out space on the disk and the uploader is now working properly.

Permalink
| June 18, 2012, 4:14 pm
Quoting Sean Kenney
The disk on our server was full, and there was no space for new uploads. We've cleared out space on the disk and the uploader is now working properly.

Thanks!
Permalink
| June 18, 2012, 4:16 pm
Finally! Thanks Sean and the others who helped in solving this problem!! ^^
Permalink
| June 18, 2012, 4:18 pm
Quoting Sean Kenney
The disk on our server was full, and there was no space for new uploads. We've cleared out space on the disk and the uploader is now working properly.

Thanks Mr. Kenney!
Permalink
| June 18, 2012, 4:58 pm
Quoting Sean Kenney
The disk on our server was full, and there was no space for new uploads. We've cleared out space on the disk and the uploader is now working properly.

Thanks!
Permalink
| June 18, 2012, 5:26 pm
Quoting Netro .
Ahh. Thank you. One question: What do you put in the URL space? Just the name of the picture on your computer?

No, thats the web location, so you have to upload it somewhere else first, like BrickShelf
Permalink
| June 18, 2012, 6:44 pm
Quoting Sean Kenney
The disk on our server was full, and there was no space for new uploads. We've cleared out space on the disk and the uploader is now working properly.

Thanks for the fix!

Funny how one small thing can cause so much trouble :)

~12lego
Permalink
| June 18, 2012, 6:46 pm
Quoting Original Channel of MOCpages (Caleb)
No, thats the web location, so you have to upload it somewhere else first, like BrickShelf

Oh, thought so. Oh well...
Permalink
| June 18, 2012, 6:47 pm
Quoting Sean Kenney
The disk on our server was full, and there was no space for new uploads. We've cleared out space on the disk and the uploader is now working properly.

Thanks! Can finally add a title photo to my 4H project. *hint* *hint* :D God Bless ~ David.
Permalink
| June 18, 2012, 7:24 pm
I have a question for the admins:
THe photo uploader is now working, but I'm getting a strange issue. I took several photos for a MOC and edited them with Adobe Photoshop 7.0. I uploaded the main photo just fine. But, when I tried to add aditional photos, I got this error:



But we couldn't upload these images:
j 008 lotr.jpg

(Remember, you can only upload JPG, GIF, and PNG images.) Make sure your files end in ".jpg", ".jpeg", ".gif", or ".png".

Photo corrupt? Some programs like LDRAW and Flickr sometimes save images files in odd ways, so try re-saving them or converting them to JPG files.

Strange thing is, I saved them as jpg, and the error message even says so. I could use some help.
Permalink
| June 19, 2012, 11:46 am
The "simple" (old) uploader is currently having this problem. It's not exactly the best way to come back from MOC limbo with tons of stuff prepped and ready to upload.
Permalink
| June 19, 2012, 8:27 pm
Quoting Spencer "Hawkeye" Pearce
The "simple" (old) uploader is currently having this problem. It's not exactly the best way to come back from MOC limbo with tons of stuff prepped and ready to upload.

Thanks!
Permalink
| June 20, 2012, 12:24 am
Quoting Sean Kenney
The disk on our server was full, and there was no space for new uploads. We've cleared out space on the disk and the uploader is now working properly.

Thanks you Sir :)
Permalink
| June 20, 2012, 7:47 am
Quoting Spencer "Hawkeye" Pearce
The "simple" (old) uploader is currently having this problem. It's not exactly the best way to come back from MOC limbo with tons of stuff prepped and ready to upload.

Are there any solutions, or do we just have to wait it it out?
Permalink
| June 20, 2012, 12:03 pm
Quoting Ben Indy
I have a question for the admins:
THe photo uploader is now working, but I'm getting a strange issue. I took several photos for a MOC and edited them with Adobe Photoshop 7.0. I uploaded the main photo just fine. But, when I tried to add aditional photos, I got this error:



But we couldn't upload these images:
j 008 lotr.jpg

(Remember, you can only upload JPG, GIF, and PNG images.) Make sure your files end in ".jpg", ".jpeg", ".gif", or ".png".

Photo corrupt? Some programs like LDRAW and Flickr sometimes save images files in odd ways, so try re-saving them or converting them to JPG files.

Strange thing is, I saved them as jpg, and the error message even says so. I could use some help.

Same thing happened to me until the major error was fixed. Are you using the simple or newer uploader?
Permalink
| June 20, 2012, 12:10 pm
 Group admin 
Got some strange stuff happening to me as well when uploading. I emailed Sean and he'll be looking into the problem. Just sit tight everyone, it'll get taken care of soon.
Permalink
| June 20, 2012, 12:16 pm
Quoting Chronos Omega
Same thing happened to me until the major error was fixed. Are you using the simple or newer uploader?

Simple one.
Permalink
| June 20, 2012, 4:56 pm
Quoting Chris Phipson
Got some strange stuff happening to me as well when uploading. I emailed Sean and he'll be looking into the problem. Just sit tight everyone, it'll get taken care of soon.

Thanks Chris!
Permalink
| June 20, 2012, 4:56 pm
Other topics



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use