MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
will not put my main picture on
Join to comment
When I post my creation on the web site it will delete my main pic, so it says no picture. It deletes it when I put words between the pics can some one help me?
Permalink
| January 4, 2012, 12:33 pm
 Group admin 
Quoting kevin michaels
When I post my creation on the web site it will delete my main pic, so it says no picture. It deletes it when I put words between the pics can some one help me?


Don't know if I can help or not (good with the Lego, not so much with the tech stuff), but we'll give it a shot...

I need to start by making sure I understand you correctly - you're saying that your main image gets deleted when you put text between the images on the page below the main pic?

Have you tried posting a page without any text to see if that's actually the cause?

Also, if you haven't tried using both loading options (the old and the new one), you might try that to see if you get any differing results.

Others here may have an idea of the cause - if anyone does, feel free to chime in with suggestions.


Permalink
| January 5, 2012, 7:53 am
 Group moderator 
when you first create your mocs, are you selecting one of them as the main pic? if not then it will always create the moc without a preview/main picture.

similarly, if you have chosen on, then edit and add new pictures with the uploader, you MUST remember to select "another" option or it will replace the main picture when it adds the new pictures.

Also the uploader always adds new pictures to the top of the page, when you move them about you must remember to not delete any HTML code or nothing will be visible.

Finally, try saving your mocs without adding text, then going back in and editing them later, sometimes edits get "forgotten" by your computer if you have been working on them a long time before saving.
Permalink
| January 5, 2012, 8:57 am
OK for some reason it is putting my mail pic on now (weird)
Permalink
| January 5, 2012, 5:37 pm
Other topics
MOCpages going slow? Updated Saturday
Report non-Lego thread 16 Updated Thursday
Help Please! Updated today
student teen kid toy play lego child video game hobby blocks construction toy legos fun games



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use