MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Changing Pix Name 4 Pix Loaded b4 Crash
Join to comment
DAH...I just realized the pic title is used to obtain the key tag info for searching! So...brilliant me decides to change a few of my pic titles so they are tagged better for searching 'across MOC'S'. But the pic titles I changed are for pix loaded before the crash! (AND I think I changed during a 'pix loaded after the crash' viewing interval) Now those pix do not show even during a 'pix loaded before the crash' viewing interval. WILL THEY EVENTUALLY APPEAR OR DID I DO A MAJOR BOOBOO AT THIS TIME? Will I have to reload the changed name pix? H....E....L....P!
Permalink
| August 17, 2011, 3:47 pm
Quoting StoveTop Creator
DAH...I just realized the pic title is used to obtain the key tag info for searching! So...brilliant me decides to change a few of my pic titles so they are tagged better for searching 'across MOC'S'. But the pic titles I changed are for pix loaded before the crash! (AND I think I changed during a 'pix loaded after the crash' viewing interval) Now those pix do not show even during a 'pix loaded before the crash' viewing interval. WILL THEY EVENTUALLY APPEAR OR DID I DO A MAJOR BOOBOO AT THIS TIME? Will I have to reload the changed name pix? H....E....L....P!


My old pix have been showing for several days now but only during a 'before crash' viewing session!....AND...the associated thumbs to those pix have disappeared into the ethernet!!!!! I can mouse over the area where the thumb should be, then check properties and the link is to the page NOT the thumb! (This is what you would expect in any unformated parts of the page.)All this because I changed a few titles? Somewhere in the bowels on some algorithm links/connections are not happening. Well, I did an experiment and changed the titles again but this time during a 'before crash' viewing session. No good....I'm afraid I've really screwed up any links now! HELP! Anyone have any suggestions??
Anyone else out there been tinkering and learned anything? Admins don't seem to want/have time to anseer my plee.

Permalink
| August 21, 2011, 12:19 pm
Quoting StoveTop Creator

My old pix have been showing for several days now but only during a 'before crash' viewing session!....AND...the associated thumbs to those pix have disappeared into the ethernet!!!!! I can mouse over the area where the thumb should be, then check properties and the link is to the page NOT the thumb! (This is what you would expect in any unformated parts of the page.)All this because I changed a few titles? Somewhere in the bowels on some algorithm links/connections are not happening. Well, I did an experiment and changed the titles again but this time during a 'before crash' viewing session. No good....I'm afraid I've really screwed up any links now! HELP! Anyone have any suggestions??
Anyone else out there been tinkering and learned anything? Admins don't seem to want/have time to anseer my plee.

Well, I don't know what to do besides just wait untill all the server issues are over. And if they're still junked up than, I'm sure Sean will be willing to help, he's insanly busy at the moment though.
Permalink
| August 22, 2011, 9:25 am
Other topics



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use