MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
"Broken Pics"
Join to comment
For some reason, on my homepage,
http://www.mocpages.com/home.php/68079
all my pics have a "broken file" picture. Also, my buddy Icon has disappeared. It's strange, because after the MOCpages "Meltdown" everyone else's is OK. Can you please tell me what's going on? also, please check my homepage and tell if their's something wrong.

THANKS IN ADVANCE.
Permalink
| August 8, 2011, 1:00 pm
Quoting Brian Kwon
For some reason, on my homepage,
http://www.mocpages.com/home.php/68079
all my pics have a "broken file" picture. Also, my buddy Icon has disappeared. It's strange, because after the MOCpages "Meltdown" everyone else's is OK. Can you please tell me what's going on? also, please check my homepage and tell if their's something wrong.

THANKS IN ADVANCE.
Your not the only one. There are a lot of other people who can't see their buddy icon or any of their creations. Just hang in there, it will be back soon.

Permalink
| August 8, 2011, 1:52 pm
Quoting Brian Kwon
For some reason, on my homepage,
http://www.mocpages.com/home.php/68079
all my pics have a "broken file" picture. Also, my buddy Icon has disappeared. It's strange, because after the MOCpages "Meltdown" everyone else's is OK. Can you please tell me what's going on? also, please check my homepage and tell if their's something wrong.

THANKS IN ADVANCE.



the same thing happened to me too.
Permalink
| August 8, 2011, 4:28 pm
All of my pictures, and my buddy icon were fine this morning, but now they're gone again.
Permalink
| August 8, 2011, 4:48 pm
Quoting Yapdap The Amazing
All of my pictures, and my buddy icon were fine this morning, but now they're gone again.

well, your icons upnow...
Permalink
| August 8, 2011, 6:15 pm
Some of my pictures are gone and I refuse to re-upload them! That might take me forever to do so. My buddy icon has been changed for some reason...
Permalink
| August 9, 2011, 12:00 pm
Quoting Rahkshi Poopi
Some of my pictures are gone and I refuse to re-upload them! That might take me forever to do so. My buddy icon has been changed for some reason...


Everyone's has. And most of my pics are gone too. They are working on replacing the hard drives.

Permalink
| August 9, 2011, 12:13 pm
Ugh...I am totally devastatingly disappointed. What a total disaster this is... >=(
Permalink
| August 9, 2011, 3:58 pm
when our pics are gonna be back?

Permalink
| August 9, 2011, 10:28 pm
Yeah, same thing happened to me. Only i tried to upload a new buddy icon, and add a new creation, all the pictures came up blank as well... how does that work!?
Permalink
| August 9, 2011, 11:02 pm
all of my pictures were gone, then they came back, and now theyre gone again. Are they going to come back?
Permalink
| August 12, 2011, 10:56 am
Quoting Caleb- The MC
Yeah, same thing happened to me. Only i tried to upload a new buddy icon, and add a new creation, all the pictures came up blank as well... how does that work!?


The reason why all the pics came up blank is because mocpages doesn't have a place to store all of your new pictures while the hard drives are gone. So, whenever you upload a picture, normally it would get stored in a hard drive and it would appear in your creation, but now that they don't have a hard drive, it's like uploading a picture to nowhere. That's why you see tons of broken pic creations on the homepage (everyone's creations): people uploaded tons of pictures into nothingness, so all of their new pictures are broken.
Permalink
| August 12, 2011, 11:16 am
My pictures, especially my buddy icon are still gone. I thought the pictures are restored 2 days ago, but now they're gone once again! I cannot do anything on MOCpages but type comments until the pictures are back online!
Permalink
| August 12, 2011, 12:32 pm
Most of my pics are missing and my buddy icon is an old one
Permalink
| August 13, 2011, 8:58 am
Most of the time, my pics are good, but when I press F5 or go to another page and come back 1 minute later, there gone.
Permalink
| August 13, 2011, 9:07 am
Quoting Rahkshi Poopi
My pictures, especially my buddy icon are still gone. I thought the pictures are restored 2 days ago, but now they're gone once again! I cannot do anything on MOCpages but type comments until the pictures are back online!

Everyone else is having the exact same problem. Calm down. It will all be okay.
Permalink
| August 13, 2011, 9:21 am
Quoting Tyler Halliwell
Everyone else is having the exact same problem. Calm down. It will all be okay.


Thank you for saying this, calming down is an excellent idea. Also, to further the spread of tranquility, I'd like to mention that there is a definite increase in the number of images this evening compared to the number of images yesterday evening– mine began reappearing today– and if yours haven't appeared yet, obey the Hitchhiker's Guide and DON'T PANIC (in large friendly letters). They'll come back soon.
Permalink
| August 13, 2011, 8:51 pm
Quoting Tyler Halliwell
Everyone else is having the exact same problem. Calm down. It will all be okay.

YAY! now I know it will be fixed. for a moment i was worried! :)
Permalink
| August 15, 2011, 10:40 am
Other topics
Report non-Lego thread 16 Updated yesterday
pictures will not upload Updated Tuesday
Odd problem Updated today



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use