MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop MOCpages help
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
Trouble Uploading
Join to comment
Hi guys, this is my first time on MOC pages and I'm having some trouble. When the picture upload reaches 100% and it says to continue, nothing happens. When I click continue noting happens to the white box. It's as if I never tried uploading my photos. I don't know what to do and I've tried at least three times. Also, I'm using Google Chrome, is this a problem?
Permalink
| May 17, 2010, 9:06 pm
Quoting Formae Lightbringer
Hi guys, this is my first time on MOC pages and I'm having some trouble. When the picture upload reaches 100% and it says to continue, nothing happens. When I click continue noting happens to the white box. It's as if I never tried uploading my photos. I don't know what to do and I've tried at least three times. Also, I'm using Google Chrome, is this a problem?

You need to either
A. Shrink the size of your pictures
or
B. Upload fewer pictures at a time

I have the same problem when trying to upload a lot of pictures. Right now, I only upload 2 at a time. Sometimes even 1.
Permalink
| July 13, 2010, 1:17 am
Quoting Formae Lightbringer
Hi guys, this is my first time on MOC pages and I'm having some trouble. When the picture upload reaches 100% and it says to continue, nothing happens. When I click continue noting happens to the white box. It's as if I never tried uploading my photos. I don't know what to do and I've tried at least three times. Also, I'm using Google Chrome, is this a problem?


You've got to click if you want your pictures in the centre, large etc...
Hope that helped.
Permalink
| July 13, 2010, 1:48 am
Quoting Chas Irish
You need to either
A. Shrink the size of your pictures
or
B. Upload fewer pictures at a time

I have the same problem when trying to upload a lot of pictures. Right now, I only upload 2 at a time. Sometimes even 1.

You can also upload more pictures at a time if they're smaller.

Permalink
| July 13, 2010, 10:37 pm
Quoting Jake H.
You can also upload more pictures at a time if they're smaller.

I know. That's where A. comes in.
Permalink
| July 14, 2010, 12:29 am
Quoting Formae Lightbringer
Hi guys, this is my first time on MOC pages and I'm having some trouble. When the picture upload reaches 100% and it says to continue, nothing happens. When I click continue noting happens to the white box. It's as if I never tried uploading my photos. I don't know what to do and I've tried at least three times. Also, I'm using Google Chrome, is this a problem?


Try resizing all the pictures you want to upload to 600 pixels on the largest size. Then you should be able to upload all of them at the same time and have no problems B)... thats what I do :)
Permalink
| July 15, 2010, 3:57 am
When I try to upload pictures, they appear as though they are corrupt or broken. Here's an example: http://www.mocpages.com/moc.php/294324
Permalink
| November 6, 2011, 9:39 pm
i been having the same problems 2 but my cameras always work not till now idk but Y MOCPAGES Y
Permalink
| November 6, 2011, 10:10 pm
Clear cache and temp. internet files, try again. Resave photo as 800x600 and .png, and try again. If it still doesn't work, try the old uploader. If that doesn't work, you could always play outside for a few days.

In traffic, perhaps.

Other than that, nothing's stopping you from perusing a book of English grammar.
Permalink
| November 7, 2011, 12:32 am
^Thanks. I'll try out those solutions tomorrow. I'm guessing that last part wasn't directed at me...
Permalink
| November 7, 2011, 1:31 am
Hmm... The photo upload programs are failing today for me. With the Java uploader it finishes the downloading, showing no signs of problems, but once it's uploaded all the pictures in the list and shows the page to choose the main picture, all images appear as broken.

I can choose the 'main picture' (which is broken on the list) and finish the upload, however it does not show, aswell as the html-junked pictures do not have any sizes coded once finished the upload. Preview page has no images either.

Old uploader however does report a failed upload.

Any experience with something similar to this? I guess it's only temporary, but also bothersome...
Permalink
| November 8, 2011, 3:06 pm
 Group moderator 
Quoting Monarth GS
Hmm... The photo upload programs are failing today for me. With the Java uploader it finishes the downloading, showing no signs of problems, but once it's uploaded all the pictures in the list and shows the page to choose the main picture, all images appear as broken.

I can choose the 'main picture' (which is broken on the list) and finish the upload, however it does not show, aswell as the html-junked pictures do not have any sizes coded once finished the upload. Preview page has no images either.

Old uploader however does report a failed upload.

Any experience with something similar to this? I guess it's only temporary, but also bothersome...


that's the same problem I was having last week. seems to take a day or two to fix when it happens.

you will need to upload all the images again, the link broke before they were uploaded so nothing is actually in the websites database.


EDIT - just tested the uploader and it is working again. try uploading the images again if they are still showing as broken.
Permalink
| November 8, 2011, 3:36 pm
Other topics
Limits of the system? Updated yesterday
Problem when signing in Updated yesterday
Unnaproprate word Updated yesterday



LEGO models my own creation MOCpages toys shop MOCpages help


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use