MOCpages : Share your LEGO® creations
LEGO models my own creation MOCpages toys shop Gun SmithsWeapons
Welcome to the world's greatest LEGO fan community!
Explore cool creations, share your own, and have lots of fun together.  ~  It's all free!
Conversation »
uploading a new creation problem
Join to comment
on the new creation page when i try to upload pics i press the upload button when i choose the ones i want (duh) but when it says its finnished there are no pictures that show that they have uploaded. and when i press continue the pictures dont show up in IMG format or any othre format for that matter in the main box. the pics i am trying to upload are JPEG images so there shouldnt be a problem. if anyone knows how to fix this please comment
Permalink
| March 2, 2010, 6:26 pm
Quoting head shot
on the new creation page when i try to upload pics i press the upload button when i choose the ones i want (duh) but when it says its finnished there are no pictures that show that they have uploaded. and when i press continue the pictures dont show up in IMG format or any othre format for that matter in the main box. the pics i am trying to upload are JPEG images so there shouldnt be a problem. if anyone knows how to fix this please comment

This is probably because you uploaded to many pictures at once. If you upload them 3 pics at a time, it will work.
Permalink
| March 3, 2010, 3:09 am
Quoting Rob Hanson
This is probably because you uploaded to many pictures at once. If you upload them 3 pics at a time, it will work.

ill try that but in the past i have had no problem with uploading 9 pics at a time so i dont know why it wouldnt work now. and i am only tring to upload 6 or 7
Permalink
| March 3, 2010, 6:49 pm
Quoting head shot
on the new creation page when i try to upload pics i press the upload button when i choose the ones i want (duh) but when it says its finnished there are no pictures that show that they have uploaded. and when i press continue the pictures dont show up in IMG format or any othre format for that matter in the main box. the pics i am trying to upload are JPEG images so there shouldnt be a problem. if anyone knows how to fix this please comment

It's not the number of pictures you upload, it's the size of them. I think MOCpages can only upload 6 megabytes at a time. Sometimes I can only upload one at a time.
Permalink
| March 3, 2010, 8:05 pm
Quoting Chas Irish
It's not the number of pictures you upload, it's the size of them. I think MOCpages can only upload 6 megabytes at a time. Sometimes I can only upload one at a time.

yeah i think the size might have been too big. uploading 3 at a time worked
Permalink
| March 7, 2010, 11:23 am
I use something called Prish resizer. You can resize all of your pictures to 800x600 pixels at once. Here's the link: http://www.winhelponline.com/blog/prish-image-resizer-powertoy-windows-xp-vista/
Permalink
| August 17, 2010, 12:23 pm
Other topics
New Contest? Updated Sunday
student teen kid toy play lego child video game hobby blocks construction toy legos fun games



LEGO models my own creation MOCpages toys shop Gun SmithsWeapons


You Your home page | LEGO creations | Favorite builders
Activity Activity | Comments | Creations
Explore Explore | Recent | Groups
MOCpages is an unofficial, fan-created website. LEGO® and the brick configuration are property of The LEGO Group, which does not sponsor, own, or endorse this site.
©2002-2014 Sean Kenney Design Inc | Privacy policy | Terms of use